<!doctype html>

<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en"> <!--<![endif]-->

        
<head>
    			
	
                          <meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="viewport"
      content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0"/>

<link rel="dns-prefetch" href="//nexus.ensighten.com/"/>
<link rel="dns-prefetch" href="//www.googletagservices.com/"/>
<link rel="dns-prefetch" href="//partner.googleadservices.com/"/>
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net/"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com/"/>
<link rel="dns-prefetch" href="//editorial.jpress.co.uk/"/>
<link rel="dns-prefetch" href="//cdn.dynamicyield.com/"/>
<link rel="dns-prefetch" href="//plugin.mediavoice.com/"/>
<base href="https://www.lutontoday.co.uk/">
<link rel="publisher" href="https://plus.google.com/+thescotsman"/>


<meta name="build" content="361"/>
<meta name="responsive" content="true"/>

        <style>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</style>
    






<meta name="category" content="Sport">





<meta name="sitename" content="Luton Today"/>
<meta name="page path" content="Football\Luton Town"/>
<meta name="page type" content="Article"/>
<meta name="adPageType" content="Article Page"/>


        

                    <title>Hatters boss relishing his striker selection poser - Luton Today</title>
            
<meta name="robots" content="index">
<meta name="robots" content="ACAP allow-index">
<meta name="DC.subject"
      content="Luton Town">


        <meta name="description" content="Luton chief Nathan Jones faces a tough call as to who he will pick to start upfront alongside Danny Hylton at Coventry City tomorrow night."/>
    <meta property="og:description" content="Luton chief Nathan Jones faces a tough call as to who he will pick to start upfront alongside Danny Hylton at Coventry City tomorrow night."/>
    <meta property="og:title" content="Hatters boss relishing his striker selection poser"/>
                    <meta property="og:image" content='https://res.cloudinary.com/jpress/image/fetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/https://www.lutontoday.co.uk/webimage/1.8412158.1520873512!/image/image.jpg'/>
            <meta property="og:url" content='https://www.lutontoday.co.uk/sport/football/luton-town/hatters-boss-relishing-his-striker-selection-poser-1-8412159'/>
<meta property="og:type" content='article' />
<meta property="og:image:height" content="720"/>
<meta property="og:image:width" content="1200"/>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@lutonnews" />

    <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.lutontoday.co.uk/sport/football/luton-town/hatters-boss-relishing-his-striker-selection-poser-1-8412159"},"headline":"Hatters boss relishing his striker selection poser","image":{"@type":"ImageObject","url":"https://res.cloudinary.com/jpress/image/fetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/https://www.lutontoday.co.uk/webimage/1.8412158.1520873512!/image/image.jpg","height":441,"width":620},"datePublished":"2018-03-12T16:51:59Z","dateModified":"2018-03-12T16:51:59Z","author":{"@type":"Person","name":"Mike Simmonds"},"publisher":{"@type":"Organization","name":"Luton Today","logo":{"@type":"ImageObject","url":"https://www.lutontoday.co.uk/assets/images/favicons/tabl/apple-touch-icon-60x60.png","width":60,"height":60}},"description":"Luton chief Nathan Jones faces a tough call as to who he will pick to start upfront alongside Danny Hylton at Coventry City tomorrow night."}
</script>

<link rel="stylesheet" href="/assets/css/tabl-core.css?v=361" />

<link rel="stylesheet" type="text/css" href="/assets/stylesheets/app-tabl.css?v=361"/>
<link rel="stylesheet" type="text/css" href="/assets/stylesheets/layout.css?v=361"/>


<link rel="stylesheet"
      href="/assets/css/tabl/native-ad-preview-article--responsive.css?v=361"/>
<link rel="stylesheet" type="text/css"
      href="/assets/css/tabl/widgets--responsive.css?v=361"/>

    
<link rel="stylesheet" type="text/css" href="/assets/css/print.css?v=361" media="print"/>


        <link rel="canonical" href="https://www.lutontoday.co.uk/sport/football/luton-town/hatters-boss-relishing-his-striker-selection-poser-1-8412159"/>
    
        <link rel="amphtml" href="https://www.lutontoday.co.uk/sport/football/luton-town/hatters-boss-relishing-his-striker-selection-poser-1-8412159/amp"/>
    


<script type="text/javascript">
    var _jp_page = {"pageId":"18412159","gpt":{"unitName":"8057/luton.jp/luton-town","adPageTemplate":"article","adPageType":"Article Page","nav":"sport,football,luton-town","RubiconAccountID":"11022","ftEnableGptApp":"true"},"weather":{"today":"lightrain","tomorrow":"cloudy"},"isTestSite":false,"isBetaSite":false,"isSponsoredArticle":false,"socialLinks":{"facebookUrl":"https://www.facebook.com/heraldandpost","twitterUrl":"https://twitter.com/lutonnews","googlePlusUrl":"","yahooUrl":""},"appsLinks":{"googlePlayUrl":"","appleStoreUrl":""},"taboola":{"pageTemplate":"article"},"page_categories":["Sport","Football","Luton Town"],"page_author":"Mike Simmonds","page_type":"Article","typekitId":"shk0xku","isEvolokEnabled":true}
    var current_page = 1;
    var siteKey = "lhp",
            wtSiteCode = "lhp",
            platform = "OAK",
            siteId = "2.4429",
            build = "361",
            siteStyle = "2",
            siteName = "Luton Today";
</script>

<script src="/assets/script/vendor/jquery-1.11.3.min.js?v=361"></script>
<script src="/assets/script/vendor/jquery-ui.tabs.min.js?v=361"></script>
<script src="/assets/script/bundles/jquery.bundle.min.js?v=361"></script>
<script src="/assets/script/bundles/html5.bundle.min.js?v=361"></script>

<link rel="dns-prefetch" href="https://use.typekit.net/"/>

<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">

    
            
                                                                                                    
<script type="text/javascript" src="//libs.de.coremetrics.com/eluminate.js">
</script>

<script type="text/javascript">
    var cdm = "lutontoday.co.uk";

    if (cdm.indexOf('www') == 0) {
        cdm = cdm.substring(4);
    }

    var Coremetrics = Coremetrics || {};
    Coremetrics.siteCode = "LHP";
    Coremetrics.isCoremetricsDisabled = 'false';
    Coremetrics.coremetricsClientId = "50630000|LHP";
    Coremetrics.isCoremetricsClientManaged = true;
    Coremetrics.coremetricsCollectionDomain = "data.de.coremetrics.com";
    Coremetrics.coremetricsCookieDomain = "." + cdm;

    Coremetrics.coremetricsCategoryId = "";

    cmSetClientID("50630000|LHP",true , "data.de.coremetrics.com", Coremetrics.coremetricsCookieDomain);
    Coremetrics.coremetricsElementAttributes = "";
                        Coremetrics.delayCoremetricsPageViewTag = false;
        
        Coremetrics.coremetricsPageId = "LHP | Hatters boss relishing his striker selection poser 8412159";
        Coremetrics.coremetricsElementAttributes = "1-_-Article-_--_--_-{categories}-_--_-{searchPosition}-_--_-{pageOptimizationPlatform}-_-News-_-Mike.Simmonds1-_--_--_--_-{pageIdExploreAttribute}-_--_-lutontownfc-_-{currentDate}-_-120318 | 16:51-_-7-_-391-_-0-_--_--_-OAK-_-Sport-_-Sport | Football-_-";

        var appendZero = function (nr) {
            if (nr < 10) {
                return '0' + nr;
            }
            return nr;
        };

        var getCurrentDate = function () {
            var currentDate = new Date();
            currentDate = new Date(currentDate.valueOf() + currentDate.getTimezoneOffset() * 60000);
            var day = appendZero(currentDate.getDate());
            var month = appendZero(currentDate.getMonth() + 1);
            var year = currentDate.getFullYear().toString().substring(2);
            var hour = appendZero(currentDate.getHours());
            var minutes = appendZero(currentDate.getMinutes());

            return "" + day + month + year + " | " + hour + ":" + minutes;
        };

        var pageOptimizationPlatform = Coremetrics.devicePlatform;
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageOptimizationPlatform}", Coremetrics.devicePlatform);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageIdExploreAttribute}", Coremetrics.coremetricsPageId);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{searchPosition}", "");
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{currentDate}", getCurrentDate());
        
                Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{categories}", "Luton Town");
        
</script>

    
    
        <script type="text/javascript"
            src="//nexus.ensighten.com/johnstonpress/production/Bootstrap.js?v=361"></script>
    
    <link rel="stylesheet" href="assets/css/prefixed-bootstrap.min.css?v=361">
<link rel="stylesheet" href="assets/css/ev-widgets.min.css?v=361">

<script src="assets/script/ev-dab.min.js?v=361"></script>
<script src="assets/script/ev-widgets.min.js?v=361"></script>
<script src="assets/script/ev-em.min.js?v=361"></script>


<script>
    
    EV.Core.init({
        serviceName: 'default',
        realmName: 'default_realm',
        icDomain: 'https://jps.evolok.net/ic/api',
        ssoCookieDomain: 'lutontoday.co.uk'    });

    EV.settings.secureMode = true;

    EV.Social.init({
        icDomain: 'https://jps.evolok.net/ic/api',
        serviceName: 'registration',
        realmName: 'default_realm',
        redirectUri: "https://www.lutontoday.co.uk/assets/static/social_redirect.html",
        socialAttributeMapping: {
            "email_address": "email",
            "first_name": "firstName",
            "last_name": "lastName"
        },
        socialKeys: {
            facebook: "333905700429599",
            twitter: "7Wd0vhlj8pglnQr9aIA1koGFm",
            linkedin: "78zsnscr5x578k",
            google: "150976273877-q7a39mtf5e9o2uca9iaupao0hcjs3qiu.apps.googleusercontent.com"
        }
    });

    
     EV.Widgets = {
            Display: {
                'jp_opt_in': {
                    'type': 'radiobutton',
                    'values': [
                        { 'caption': 'Yes', 'value': 'true' },
                        { 'caption': 'No', 'value': 'false' }
                    ]
                },
                'lhp_opt_in': {
                    'type': 'radiobutton',
                    'values': [
                        { 'caption': 'Yes', 'value': 'true' },
                        { 'caption': 'No', 'value': 'false' }
                    ]
                }
            }
        };

    // Translations
    EV.Translate.addTranslationTable("jps",{
        ev: {
            widgets: {
                errors: {
                    'reset_validation_failed': "The password entered doesn't meet the minimum requirements. Please ensure your new password has at least 6 characters, uses numbers and letters and has no spaces.",
                    'reset_key_used': 'The password reset link has already been used. You can get a new one by clicking <a href="https://www.lutontoday.co.uk?forgotpassword=true">here</a>.',
                    'forgot_password_success': 'Password reset instructions have been sent to your email address. </br> Please follow the instructions to reset your password.'
                },
                social : {
                    registration : {
                        'description' : 'Please check your details below are correct to create your account with Luton Today.'
                    }
                }
            }
        }
    });
    EV.Translate.setActiveLanguage("jps");
</script>

<script>
    //metering

    EV.Em.init({
        url: "https://jps.evolok.net/acd/api/3.0",
        sidCookieDomain: 'lutontoday.co.uk'
    });

    function getUrlParameters() {
        var urlParameters = [], hash;
        var hashes = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
        for(var i = 0; i < hashes.length; i++)
        {
            hash = hashes[i].split('=');
            urlParameters.push(hash[0]);
            urlParameters[hash[0]] = hash[1];
        }
        return urlParameters;
    }

    function hasWidgetParameter(urlParameters) {
        if(urlParameters != null) {
            return urlParameters['registration']
            || urlParameters['loginform'] || urlParameters['forgotpassword'];
        } else {
            return false;
        }
    }

    function getAuthorization() {
        var params = {"articleId":"1.8412159","authors":"Mike Simmonds","date_published":"2018-03-12T16:51:59.000Z","date_modified":"2018-03-12T16:51:59.000Z","category":"Luton Town","section":"Sport","referrer":"https://www.lutontoday.co.uk","site":"lhp"};
        if (document.referrer.indexOf('facebook.com') >= 0) {
            params["referrer"] = "facebook.com";
        }
        params["adblock"] = EV.Dab.isAdblockDetected();

        var urlParameters = getUrlParameters();
        if(EV.util.getEVSession() && hasWidgetParameter(urlParameters)) {
            window.location.href = "https://www.lutontoday.co.uk" + "/profile";
        } else {
            if(urlParameters['registration']) {
                EV.Event.publish("ev.open.modal.registration-widget");
                params["adblock"] = false;
            } else if(urlParameters['loginform']) {
                EV.Event.publish("ev.open.modal.login-widget");
                params["adblock"] = false;
            } else if(urlParameters['forgotpassword']) {
                EV.Event.publish("ev.open.modal.forgot-password-widget");
                params["adblock"] = false;
            }
        }

        params = JSON.stringify(params);

        EV.Em.authorize(params, function (res) {
            console.log("Metering response:", res)
            if (res.result !== "ALLOW_ACCESS") {
                //reload page on login to get the new state
                EV.Event.on(EV.Event.SOCIAL_LOGIN_SUCCESS, function () { window.location.reload() })
                EV.Event.on(EV.Event.SOCIAL_REGISTER_SUCCESS, function () { window.location.reload() })
                EV.Event.on(EV.Event.REGISTRATION_SUCCESS, function () { window.location.reload() })
                EV.Event.on(EV.Event.LOGIN_SUCCESS, function () { window.location.reload() })

                //hide article content
                $(".article-content").hide();
                $(".comments-container").hide();
            }
        }, function (error) {

        })
    }

    $( document ).ready(function() {
        getAuthorization()
    });
</script>

<script>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</script>

 <link rel="alternate" type="application/rss+xml" title="Luton Town Feed" href="/rss/cmlink/1.7567171"/>

<!-- End LegacyAppFragment name="Head" -->
<script async="false" src='//www.google.com/jsapi' type='text/javascript'></script>

      

      
	<link rel="apple-touch-icon" sizes="57x57" href="/assets/images/favicons/tabl/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/assets/images/favicons/tabl/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/favicons/tabl/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/assets/images/favicons/tabl/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/favicons/tabl/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/images/favicons/tabl/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/assets/images/favicons/tabl/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/images/favicons/tabl/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicons/tabl/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/assets/images/favicons/tabl/manifest.json">
	<link rel="shortcut icon" type="image/x-icon" href="/assets/images/favicons/tabl/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/assets/images/favicons/tabl/mstile-144x144.png">
	<meta name="msapplication-config" content="/assets/images/favicons/tabl/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">

            
      			
                          			<link rel="stylesheet"  href="/assets/css/tabl/widgets--responsive.css?v=361" />
	
                  
        
      </head>

            
        
    
<body id="jp" class="color-scheme--red article-3columns ">
    
            <script type="text/javascript">
        (function() {
          var ARTICLE_URL = window.location.href;
          var CONTENT_ID = 'everything';
          document.write(
            '<scr'+'ipt '+
            'src="//survey.g.doubleclick.net/survey?site=_jxab4wckhbpqqtysvgdu2jyuju'+
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
            '&amp;random='+(new Date).getTime()+
            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
        })();
        </script>
                    
                          <header >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          <nav >
	
                          	<ul class="header-commercial">
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.lutontoday.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.lutontoday.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.lutontoday.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.lutontoday.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.jplocalbusiness.co.uk/?ref=LUTT&utm_source=luton-today&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=top-nav"  target='_blank' title="Advertise My Business" >Advertise My Business</a>
		</li>
			</ul>
        
      </nav>                  <script>
    EV.Dab.init();
</script>


<div class="user-account" id="user-account">
    <ul>
        <ev-profile profile="userProfile">
            <ev-profile-when style="display: none" state="not-loggedIn">
                <li class="profile-button" style="display: inline-block" ev-modal-open="login-widget">Login</li>
                <li class="profile-button" style="display: inline-block" ev-modal-open="registration-widget">Register</li>
            </ev-profile-when>
            <ev-profile-when style="display: none" state="available">
                <li class="profile-button" style="display: inline-block"><a href="/profile">Edit Account</a></li>
                <li class="profile-button" style="display: inline-block" onclick="EV.Core.UI.logout()">Sign Out</li>
            </ev-profile-when>
        </ev-profile>
    </ul>
</div>

<ev-login show-labels="false" id="login-widget" auth-scheme-name="default" service-name="edit_password_lhp" forgot-password-service="edit_password_lhp" title="Login" show-social="true"
          social-networks="['facebook', 'google', 'twitter', 'linkedin']" social-style="icons" ev-modal modal-keyboard="true" modal-backdrop="true"
          auto-register="false" return-login="false" auto-populate="true"></ev-login>

<ev-registration show-labels="false" id="registration-widget" auth-scheme-name="default" service-name="registration_lhp" auto-login="true"
                 title="Sign Up" social-networks="['facebook', 'google', 'twitter', 'linkedin']" show-social="true" social-style="icons" auto-register="false"
                 ev-modal modal-keyboard="true" modal-backdrop="true" auto-populate="true"  hidden-attributes="{'site_code': 'lhp'}"></ev-registration>

<!--<ev-edit-profile show-labels="false" id="edit-profile-widget" service-name="my_account_lhp" ev-modal modal-keyboard="true"
                 modal-backdrop="true"></ev-edit-profile> -->

<ev-forgot-password show-labels="false" id="forgot-password-widget" auth-scheme-name="default" service-name="edit_password_lhp" title="Forgot Password"
                    ev-modal modal-keyboard="true" modal-backdrop="true" return-login="false" submitbtn-caption="Reset Password" cancelbtn-caption="Cancel"></ev-forgot-password>

<ev-social-registration show-labels="false" id="socialRegistration" auth-scheme-name="default" service-name="registration_lhp" title="Create an Account"
    ev-modal modal-keyboard="true" modal-backdrop="true" auto-populate="true" auto-register="false"
    show-error-msgs="false" submitBtn-caption="Create Account"  cancel-anchor-caption="I already have an account"
    hidden-attributes="{'site_code': 'lhp'}">
</ev-social-registration>

<ev-paywall-notifier modal-size="md" modal-keyboard=“true” modal-backdrop="true"></ev-paywall-notifier>
        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
        
        	            	            	
				<noscript><img src="" style="display:none"/></noscript>
			
                  
                        
        
        	            	            	
						<a href="/">
<!-- Generator: Adobe Illustrator 19.2.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 829.1 98.6" enable-background="new 0 0 829.1 98.6" xml:space="preserve">
<g>
	<path fill="#222222" d="M37.6,66.1C27.5,66.1,25,62.9,25,52.9V16.5C25,9.9,26.8,8,34,8c0.2,0,0.4,0,0.6,0V4
		c-6.9,0.2-12.7,0.3-17.3,0.3C11.7,4.3,6,4.2,0,4v4c0.2,0,0.4,0,0.5,0c6.6,0,8.7,1.9,8.7,7.9v41.2c0,7.4-1.6,10-8.1,10
		c-0.3,0-0.7,0-1.1,0v4.2c10.7-0.2,20.7-0.4,29.9-0.4c9.4,0,19.5,0,30.5,0.2l0.4-19.9h-4.1C54.6,61.5,48.7,66.1,37.6,66.1z"/>
	<path fill="#222222" d="M109.3,60.6V26.7c-4.9,0.2-9.8,0.4-14.4,0.4c-1.8,0-3.6,0-5.4-0.1v3.4c5.8,0.2,6.1,2.3,6.1,8.1v10.5
		c0,10.6-3.1,15.8-9.8,15.8c-3.9,0-5.7-2.6-5.7-7.8V26.7c-4.6,0.2-9.3,0.4-14,0.4c-1.8,0-3.7,0-5.5-0.1v3.4c5.5,0.3,5.9,2.4,5.9,8.1
		v19.6c0,9.5,4.2,13.9,13.2,13.9c6.4,0,12.2-3,16.2-8.7l1.5,8.9c4.1-1.9,10-3.2,17.9-4v-3.5c-0.4,0-0.8,0-1.2,0
		C110.5,64.8,109.3,63.9,109.3,60.6z"/>
	<path fill="#222222" d="M137.4,65.9c-2.8,0-3.3-1.7-3.3-5.1V32.1h10.3v-4.6h-10.3V13.6h-3.9c-3.1,8.6-7.9,13.3-14.8,14.5v4h5v27
		c0,9.5,2.5,13.6,11.5,13.6c6.2,0,11.1-2.6,14.4-7.9l-3.4-2.8C141.2,64.7,139.5,65.9,137.4,65.9z"/>
	<path fill="#222222" d="M171,26.4c-15,0-25.3,10.1-25.3,22.8c0,14,10.1,23.5,24.4,23.5c15,0,25.1-9.6,25.1-23.8
		C195.2,35.9,185.2,26.4,171,26.4z M170.5,68.6c-7.4,0-9.8-5.6-9.8-17.8c0-13.7,2.7-20.1,10-20.1c6.7,0,9.6,6,9.6,18.2
		C180.3,62.4,177.7,68.6,170.5,68.6z"/>
	<path fill="#222222" d="M247.4,62.4V42.3c0-10.5-4.8-15.8-13.8-15.8c-6.5,0-11.9,2.9-16.4,8.8l-0.9-9.3c-5.3,2-11.5,3.4-18.3,4v3.7
		c5,0.1,6.2,1.3,6.2,6.6v22.2c0,4.3-0.5,5.2-6.2,5.7v3.6c4.3-0.2,8.4-0.3,12.1-0.3c4.2,0,8.8,0.1,13.8,0.3v-3.6
		c-4.8,0-5.9-1.6-5.9-6.2V46.3c0-7.9,4-12.7,9.7-12.7c4,0,6,2.9,6,8.6v20.1c0,4.5-1,5.7-5.7,5.7v3.6c4.9-0.2,9.1-0.3,12.5-0.3
		c4.4,0,8.7,0.1,13,0.3v-3.6C247.8,67.7,247.4,66.8,247.4,62.4z"/>
	<path fill="#222222" d="M303.8,59V9.6c1.7-0.1,3.4-0.2,4.9-0.2c10.2,0,14.8,3.5,16.5,13.8h3.9l-0.9-19.1
		c-12.1,0.3-24.8,0.4-38.6,0.4c-9.7,0-18.3-0.1-26-0.5l-0.8,19.2h4c1.7-10.6,6.2-13.7,17-13.7c1.3,0,2.6,0,4.1,0.1V59
		c0,6.3-1.8,7.8-9.8,8.2v4.1c7.2-0.3,13.6-0.4,19.1-0.4c5.6,0,11.2,0.1,16.7,0.4v-4.1C306,67,303.8,65.3,303.8,59z"/>
	<path fill="#222222" d="M342.8,25.9c-15,0-25.3,10.1-25.3,22.8c0,14,10.1,23.5,24.4,23.5c15,0,25.1-9.6,25.1-23.8
		C367.1,35.4,357.1,25.9,342.8,25.9z M342.3,68.1c-7.4,0-9.8-5.6-9.8-17.8c0-13.7,2.7-20.1,10-20.1c6.7,0,9.6,6,9.6,18.2
		C352.1,61.9,349.5,68.1,342.3,68.1z"/>
	<path fill="#222222" d="M421.7,60.6V0c-3.7,1.1-10.9,2.2-21.3,2.7v3.6c6.1,0.3,7.7,0.9,7.7,5.3v20.1c-3.4-3.8-8.3-5.9-14.1-5.9
		c-12,0-21.1,9.7-21.1,23.2c0,14,8,23.1,20.5,23.1c6.7,0,11.5-2.6,14.9-8.1l1.1,8.1c6.2-1.9,12.5-3.2,19-3.9v-3.5
		C423.7,64.7,421.7,63.7,421.7,60.6z M407.8,53.1c0,7.8-3.8,11.9-10.5,11.9c-6.3,0-9.4-5.4-9.4-15.9c0-11.1,3.7-16.7,10.4-16.7
		c6,0,9.5,3.6,9.5,10.2V53.1z"/>
	<path fill="#222222" d="M476.9,66.4l-2.1-2.7c-1.4,1-2.5,1.5-3.3,1.5c-1.3,0-1.8-0.8-1.8-2.8V38.9c0-8.7-6.4-13-18.9-13
		c-12,0-18.6,4-18.6,9.6c0,3.3,2.3,5.6,5.5,5.6c4.8,0,5.6-3.8,7.2-7.3c1.2-2.5,3.4-4,6.2-4c3.6,0,5.6,2.1,5.6,6.2v3.4
		c0,1.9-0.8,2.8-2.5,3.4l-7.1,2.6c-11.4,4.3-16.5,7.8-16.5,15.6c0,6.9,4.4,11.4,11.6,11.4c4.9,0,9.4-2.2,14.1-6.5
		c1.4,4.5,4.2,6.4,9.2,6.4C469.6,72.2,474.4,70,476.9,66.4z M456.1,57.4c0,4.1-3.5,6.7-6.9,6.7c-2.8,0-4.8-2.3-4.8-6.1
		c0-5.7,3.7-9.1,11.7-11.6V57.4z"/>
	<path fill="#222222" d="M515.3,27c-3.7,0-6.8-0.1-9.5-0.3v3.6c3.9,0,5.5,0.8,5.5,3.5c0,1.4-0.7,4.8-2.6,9.1l-5.9,13.1l-7.7-19.6
		c-0.6-1.5-0.8-2.7-0.8-3.4c0-2,1.4-2.6,4.5-2.6c0.2,0,0.5,0,0.8,0v-3.6c-3.2,0.2-7,0.3-11.5,0.3c-6.3,0-11-0.1-14.1-0.3v3.6
		c4.1,0,4.8,2.2,6.7,6.5l14.9,34.5l-4.3,9c-1.9,3.9-3.9,5.7-5.5,5.7c-5.8,0-10.1,2.8-10.1,7.2c0,3.4,2.4,5.6,6,5.6
		c4.8,0,8.5-4.6,12.6-13.6l19.8-43.4c3.2-7,4.8-11.1,9.1-11.3v-3.6C521,27,518.4,27,515.3,27z"/>
</g>
<g>
	<g>
		<path fill="#222222" d="M603.6,7.8V0.3c-3.6,0-7.3,0.1-11,0.2c-4,0-8-0.1-12-0.2l-1.8,7.5h0.8c2.1-6.4,5.6-6.5,11.1-6.5l-5.5,22.8
			c-0.8,3.3-1.1,4.7-4.6,4.5l-0.2,1c1.8,0,3.7-0.1,5.5-0.2c2,0,4,0.1,5.8,0.2l0.3-1c-1.4,0-3.5,0.2-3.5-1.5c0-0.7,0.6-2.7,0.8-3.4
			l5.4-22.4c6,0,7.4,0.7,8.3,6.5H603.6z"/>
		<path fill="#222222" d="M614.8,28.7c-1.2,0-0.2-2.4-0.1-2.8l1.8-5.2c0.6-1.8,1.3-4.2,1.3-6.3c0-2.1-0.6-3.8-2.8-3.8
			c-3.1,0-5.1,3.4-6.7,5.9l-0.1-0.1L612.5,0l-6.4,0.4l-0.2,1h0.6c0.9,0,2.2,0,2.2,1.4c0,0.7-0.3,1.8-0.5,2.5l-6.3,24.1h2.7l0.7-2.3
			c1-3.3,4.7-15.2,9-15.2c0.7,0,1.2,0.6,1.2,1.4c0,1.3-0.9,4.1-1.3,5.3l-0.8,2.3c-0.4,1.2-1.3,4-1.3,6.1c0,1.6,0.5,2.9,2.3,2.9
			c2.9,0,4.8-4,5.8-6.5l-0.9-0.4C618.5,24.5,616.4,28.7,614.8,28.7z"/>
		<path fill="#222222" d="M625.5,22.2c3.2-1.5,9.1-4,9.1-8.7c0-1.8-1.2-3.1-2.9-3.1c-5.6,0-10.4,9-10.4,14.5c0,3,1.7,5,4.5,5
			c3.2,0,5.5-3,7.1-5.7l-0.7-0.6c-1.4,2.1-3.4,5.3-6,5.3c-1.4,0-2-1.1-2-2.5c0-1.4,0.3-2.8,0.7-4L625.5,22.2z M631.1,11.4
			c0.8,0,1.2,0.6,1.2,1.5c0,3.9-4.4,7-7.2,8.4C625.8,18.6,628.2,11.4,631.1,11.4z"/>
		<path fill="#222222" d="M653.9,27.5c-4.8,0-4.8-2.7-4.8-7.2V7.4c0-3.6,0-5.7,3.8-5.6V0.3c-2.4,0-4.9,0.1-7.3,0.2
			c-2.1,0-4.2-0.1-6.3-0.2v1.6c3.8-0.1,3.7,1.9,3.7,5.6v14.9c0,3.6,0.1,5.7-3.7,5.6v1.6c2.3,0,4.5-0.1,6.8-0.2
			c2.4,0,9.6,0.1,16.8,0.2l0.3-8.4h-1.7C660.3,26.1,658.4,27.5,653.9,27.5z"/>
		<path fill="#222222" d="M682.1,26.1c-0.4-0.7-0.4-2.2-0.4-3V10.4l-7.7,0.5v1.5c0.6,0.1,1.7,0,2.1,0.7c0.4,0.6,0.4,2.6,0.4,3.3V21
			c0,2.9-0.7,6.2-3.6,6.2c-2.5,0-2.7-2.4-2.7-4.7v-12l-7.7,0.5v1.5c0.6,0.1,1.7,0.1,2.1,0.7c0.4,0.6,0.4,2.6,0.4,3.3v7.1
			c0,3.8,1.1,6.5,5,6.5c3.1,0,5.2-1.4,6.8-4.3h0.1l0.4,4.3l7.1-1.8v-1.4C683.7,26.8,682.6,27,682.1,26.1z"/>
		<path fill="#222222" d="M693.1,27.3c-1.4,0-1.4-2-1.4-3.7V12.5h4v-1.8h-4v-6h-1.7c-0.8,3.2-2.7,5.5-5.6,6.5v1.3h2.1v11.1
			c0,3.8,0.8,6.4,4.7,6.4c2.3,0,4.3-1.1,5.6-3.4l-1.4-1C694.8,26.5,694,27.3,693.1,27.3z"/>
		<path fill="#222222" d="M706.8,10c-4.9,0-9.7,4.1-9.7,9.9c0,6.1,4.6,10.1,9.8,10.1c5.1,0,9.4-4.2,9.4-10.1
			C716.3,14,711.9,10,706.8,10z M707.1,28.2c-4,0-4.3-5.1-4.3-8.4c0-2.9,0.4-8.1,4-8.1c3.6,0,3.7,5.4,3.7,8.3
			C710.6,22.7,710.4,28.2,707.1,28.2z"/>
		<path fill="#222222" d="M735.7,27.3c-0.4-0.6-0.4-2.6-0.4-3.3v-5.8c0-1.8,0-4.4-1-5.9c-1.1-1.6-3-2.3-4.7-2.3
			c-2.6,0-4.4,1.7-5.9,4l-0.4-4c-2.4,1-4.8,1.4-7.3,1.7v1.4c2.6,0,2.6,2.1,2.6,4.5V24c0,0.8,0,2.7-0.4,3.3c-0.4,0.7-1.5,0.8-2.1,0.8
			v1.4c1.7,0,3.4-0.1,5-0.2c1.7,0,3.4,0.1,5.1,0.2v-1.4c-0.6,0-1.7-0.1-2.1-0.8c-0.4-0.6-0.4-2.6-0.4-3.3v-3.8c0-1.4,0-3.3,0.5-4.6
			c0.6-1.5,1.7-2.7,3.2-2.7c2.7,0,2.5,3.5,2.5,5.6V24c0,0.8,0,2.7-0.4,3.3c-0.4,0.7-1.5,0.7-2.1,0.7v1.5c1.8,0,3.7-0.1,5.5-0.2
			c1.5,0,3.1,0.1,4.6,0.2v-1.4C737.2,28.1,736.1,28,735.7,27.3z"/>
		<path fill="#222222" d="M771.9,0.3c-1.6,0-3.2,0.1-4.8,0.2c-1.5,0-3-0.1-4.5-0.2v1.6c3.8,0.2,3.8,3.4,3.8,6.8v11.8L750.7,0.3
			c-1.5,0-3,0.1-4.5,0.2c-1.3,0-2.5-0.1-3.8-0.2v1.6c2.2,0.2,2.7,1,4,3v17.8c0,3.1-0.2,5-3.5,5.3v1.6c1.5,0,3-0.1,4.5-0.2
			c1.6,0,3.2,0.1,4.8,0.2V28c-3.8-0.2-3.8-3.6-3.8-7V7.3l18.1,22.9h1.9V8.9c0-1.5,0-4.2,0.6-5.4c0.6-1.2,1.8-1.4,2.9-1.6V0.3z"/>
		<path fill="#222222" d="M779.7,10c-5.4,0-9.6,4.2-9.4,10.3c0.2,6,4.2,9.7,9.5,9.7c3.1,0,5.9-1.4,7.6-4.3l-1.2-1.1
			c-1.5,1.7-2.6,3-4.8,3c-4.2,0-5.3-4.4-5.2-8.3h10.1c1,0,1.6,0.2,1.6-1.1C787.8,13.2,784,10,779.7,10z M781.4,17.5h-5.3
			c0.1-2.3,0.8-5.7,3.3-5.7c2.1,0,3.2,2.4,3.2,4.5C782.6,17.1,782.3,17.5,781.4,17.5z"/>
		<path fill="#222222" d="M815,10.4c-1.1,0-2.2,0.1-3.3,0.2c-1.2,0-2.4-0.1-3.7-0.2v1.4c1,0.1,2.4,0.3,2.4,1.9c0,0.9-0.4,2.2-0.7,3
			l-2.1,6.2l-4.4-12.6h-1.5l-4.2,12.2l-2.3-6.8c-0.2-0.7-0.6-1.6-0.6-2.3c0-1.6,1.5-1.7,2.5-1.7v-1.4c-1.7,0-3.3,0.1-5,0.2
			c-1.8,0-3.6-0.1-5.4-0.2v1.4c0.8,0.1,1.2,0.4,1.8,1.2c0.7,0.9,1.7,3.8,2.1,5l4.4,12h1.6l4.1-11.4l4.4,11.4h1.6l4.9-13.6
			c0.6-1.8,1.2-4.5,3.3-4.6V10.4z"/>
		<path fill="#222222" d="M822.5,16.8c-1.3-0.4-3.2-0.8-3.2-2.7c0-1.6,1.6-2.3,2.8-2.3c2.2,0,3.7,1.9,4.6,4h1.6V10h-1.6l-0.7,1.5
			c-1.6-1.1-2.8-1.5-4.7-1.5c-3.3,0-6.3,1.8-6.3,5.9c0,4.3,2.9,5.6,6,6.7c1.3,0.4,3.6,1,3.6,3c0,1.9-1.6,2.7-3.1,2.7
			c-2.7,0-4.3-2.3-5.4-4.8l-1.6,0l0.2,6h1.6l0.6-1.4c1.3,1.4,3.5,1.9,5.2,1.9c3.6,0,6.9-1.9,6.9-6.4
			C829.1,19.1,825.7,17.9,822.5,16.8z"/>
	</g>
	<g>
		<path fill="#222222" d="M585.9,45.2c2.2,0,4.6,0,7.1-0.1v1.7c-0.2,0-0.3,0-0.4,0c-2.5,0-3.3,1-3.3,3.6v7.1h12.1v-7.1
			c0-2.8-0.3-3.6-3.8-3.6V45c3.3,0.1,6.3,0.1,8.9,0.1c1.8,0,3.6,0,5.2-0.1v1.7c0,0-0.1,0-0.2,0c-2.9,0-3.6,1-3.6,3.6v16.6
			c0,2.9,0.8,4,3.8,4v1.6c-2.7-0.1-5-0.1-7.1-0.1c-2.2,0-4.5,0-7,0.1v-1.6c3.3-0.1,3.8-0.9,3.8-4v-7.4h-12.1v7.4
			c0,2.9,0.8,3.9,3.8,4v1.6c-2.8-0.1-5.1-0.1-7.1-0.1c-2.2,0-4.6,0-7,0.1v-1.6c3.3-0.1,3.8-0.9,3.8-4V50.3c0-2.7-0.4-3.6-3.6-3.6
			c-0.1,0-0.2,0-0.2,0V45C581.7,45.1,584,45.2,585.9,45.2z"/>
		<path fill="#222222" d="M618,62.7c0,0.3,0,0.6,0,0.8c0,4.5,2,7,5.4,7c2,0,3.4-0.9,5-2.7l1.4,1.2c-1.9,2.7-4.6,4-8.2,4
			c-5.8,0-9.8-3.8-9.8-9.3c0-5.7,4-9.7,10.1-9.7c5.1,0,8.1,3,8.1,8.4c0,0.1,0,0.2,0,0.3H618z M624.7,60.3c0-3-1.1-4.6-3.1-4.6
			c-2.1,0-3.3,1.7-3.6,5.1h6.7C624.7,60.6,624.7,60.4,624.7,60.3z"/>
		<path fill="#222222" d="M639.2,57.5c1.5-2.2,3.3-3.3,5.1-3.3c2.1,0,3.3,1.1,3.3,2.9c0,1.5-1,2.5-2.5,2.5c-1.9,0-2.2-2.1-3.2-2.1
			c-1.1,0-2.4,1.9-2.4,3.9V69c0,1.7,0.7,2,2.9,2v1.5c-1.9-0.1-3.9-0.1-5.8-0.1c-1.7,0-3.4,0-5.4,0.1V71c2-0.2,2.6-0.6,2.6-2.1v-9.2
			c0-2.2-0.5-2.7-2.5-2.7v-1.5c2.8-0.2,5.4-0.8,7.5-1.6L639.2,57.5z"/>
		<path fill="#222222" d="M664.1,69c0,0.8,0.2,1.1,0.7,1.1c0.3,0,0.8-0.2,1.3-0.6l0.9,1.1c-1,1.5-3,2.4-4.7,2.4
			c-2,0-3.2-0.8-3.8-2.6c-2,1.8-3.8,2.7-5.8,2.7c-2.9,0-4.7-1.8-4.7-4.7c0-3.2,2.1-4.7,6.8-6.4l2.9-1.1c0.7-0.2,1-0.6,1-1.4v-1.4
			c0-1.7-0.8-2.5-2.3-2.5c-1.1,0-2,0.6-2.5,1.6c-0.7,1.4-1,3-2.9,3c-1.3,0-2.2-0.9-2.2-2.3c0-2.3,2.7-3.9,7.6-3.9
			c5.1,0,7.8,1.8,7.8,5.3V69z M653.7,67.2c0,1.6,0.8,2.5,2,2.5c1.4,0,2.8-1.1,2.8-2.7v-4.5C655.3,63.5,653.7,64.8,653.7,67.2z"/>
		<path fill="#222222" d="M675.7,68.8c0,1.6,0.7,2.1,2.7,2.2v1.5c-1.7-0.1-3.5-0.2-5.4-0.2c-2.3,0-4.2,0-5.7,0.2v-1.5
			c2.4-0.2,2.7-0.5,2.7-2.2V48c0-1.1-0.8-1.4-2.5-1.5V45c2.8-0.2,5.6-0.7,8.2-1.6V68.8z"/>
		<path fill="#222222" d="M698.9,68.2c0,1.3,0.8,1.7,2.7,1.7v1.4c-2.7,0.3-5.3,0.8-7.8,1.6l-0.4-3.3c-1.4,2.2-3.4,3.3-6.1,3.3
			c-5.1,0-8.4-3.7-8.4-9.5c0-5.6,3.8-9.5,8.7-9.5c2.4,0,4.4,0.9,5.8,2.4v-8.3c0-1.8-0.7-2-3.1-2.2v-1.5c4.3-0.2,7.2-0.7,8.7-1.1
			V68.2z M689.3,56.6c-2.7,0-4.2,2.3-4.2,6.9c0,4.3,1.3,6.5,3.8,6.5c2.7,0,4.3-1.7,4.3-4.9v-4.4C693.1,58.1,691.7,56.6,689.3,56.6z"
			/>
		<path fill="#E43117" d="M722.2,63.6c3.1-4.7,4.7-7.4,8.1-7.4c2.3,0,3.7,1.4,3.7,3.3c0,1.8-1.2,3-3,3c-1.1,0-2-0.5-2.4-1.3
			c-0.3-0.7,0-1.7-0.8-1.7c-0.9,0-1.8,1.8-4.2,5.5c2.6,2.7,4.3,4.2,6.2,4.2c1.3,0,2.5-0.6,3.4-1.9l1.4,1.1c-2.3,3.2-4.6,4.5-7.8,4.5
			c-2.4,0-4.7-1.2-6.9-3.6c-2.8,2.4-5.6,3.7-8.7,3.7c-3.6,0-6-2.2-6-5.4c0-3.1,2.2-5.7,6.6-8.2c-1.6-2.4-2.4-4.5-2.4-6.6
			c0-3.8,2.9-6.7,6.7-6.7c3.5,0,5.8,2.3,5.8,5.1c0,2.6-1.5,4.7-4.5,6.4C718.7,59.5,720.3,61.4,722.2,63.6z M710.3,65.3
			c0,2.4,2,4.6,4.3,4.6c1.4,0,2.8-0.7,3.8-1.8c-1.6-1.4-3.5-3.7-5.7-7C711.1,62,710.3,63.5,710.3,65.3z M718.4,51.5
			c0-2.3-1-3.6-2.7-3.6c-1.3,0-2.4,1-2.4,2.6c0,1.8,1.1,3.5,2.9,5.8C717.6,54.9,718.4,53.1,718.4,51.5z"/>
		<path fill="#222222" d="M740.2,45.2c1.8,0,4.2-0.1,7-0.1c8.6,0,12.7,2,12.7,7.3c0,5.3-4,7.7-12.2,7.7c-0.6,0-1.3,0-2,0v7.3
			c0,2.7,0.8,3.5,3.9,3.5c0,0,0.1,0,0.2,0v1.7c-2.5-0.1-5.6-0.1-9.4-0.1c-1.9,0-3.4,0-4.7,0.1v-1.7c2.8-0.2,3.6-0.9,3.6-3.3V50
			c0-2.5-0.6-3.1-3.6-3.3v-1.6C737.2,45.2,738.7,45.2,740.2,45.2z M746.9,58.1c4.3,0,6.1-1.7,6.1-5.8c0-3.4-1.8-5.2-5-5.2
			c-1.6,0-2.2,0.2-2.2,1.1v9.9C746.1,58.1,746.5,58.1,746.9,58.1z"/>
		<path fill="#222222" d="M777.8,63.3c0,5.8-4.1,9.8-10.3,9.8c-5.9,0-10-3.9-10-9.6c0-5.2,4.2-9.4,10.4-9.4
			C773.7,54,777.8,57.9,777.8,63.3z M763.7,64c0,5,1,7.3,4,7.3c2.9,0,4-2.5,4-8.1c0-5-1.2-7.5-3.9-7.5
			C764.8,55.7,763.7,58.3,763.7,64z"/>
		<path fill="#222222" d="M791.7,54.2h1.6c0,0.8,0,1.7,0,2.7c0,1,0,1.9,0,2.7h-1.6c-1-2.5-3-3.9-5.1-3.9c-1.6,0-2.7,0.9-2.7,2.1
			c0,1.8,1.6,2,4.5,3c4,1.3,5.8,3.2,5.8,6.3c0,3.5-2.7,6-6.9,6c-2.5,0-4.4-0.7-5.4-1.8l-0.6,1.5h-1.6c0.1-1,0.1-2,0.1-3s0-2-0.1-3.1
			h1.5c0.9,2.9,3.2,4.6,5.9,4.6c1.6,0,2.9-1.1,2.9-2.3c0-1.6-1.3-2.1-3.5-2.9c-4.2-1.6-6.4-2.6-6.4-6.1c0-3.5,2.3-5.9,6.1-5.9
			c2,0,3.7,0.6,4.8,1.6L791.7,54.2z"/>
		<path fill="#222222" d="M803.3,48.7v5.7h4.2v1.9h-4.2v11.8c0,1.4,0.2,2.1,1.3,2.1c0.9,0,1.6-0.5,2.2-1.6l1.4,1.1
			c-1.4,2.2-3.4,3.2-5.9,3.2c-3.7,0-4.7-1.7-4.7-5.6V56.3h-2v-1.6c2.9-0.5,4.8-2.5,6.1-6H803.3z"/>
	</g>
</g>
<rect x="544.6" y="0" fill="#222222" width="2.4" height="72.7"/>
</svg>
</a>
			
                  
              
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide u-bgcolor-primary ">	
	<div class="slab__inner">
		
                          <input id="navigation-checkbox" class="editorial-navigation__checkbox" type="checkbox">
<nav class="editorial-navigation background-primary">

 	<span class="editorial-navigation__more">
        <label for="navigation-checkbox" class="editorial-navigation__more-label">
          <svg class="editorial-navigation__more-arrow" viewBox="0 0 24 24">
          <path d="M7,10L12,15L17,10H7Z"></path>
        </svg>
	        <svg class="editorial-navigation__more-hamburger" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 24 24">
	        <path d="M3,6H21V8H3V6M3,11H21V13H3V11M3,16H21V18H3V16Z"></path>
      	</svg>
    	</label>
  	</span>
  			<div class="editorial-navigation__home">
        <a class="editorial-navigation__home-icon" title="Home" href="/">
            <svg class="u-fill-primary u-hover-shade50" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="14px" viewBox="0 0 16 14" enable-background="new 0 0 16 14" xml:space="preserve">
                <path id="path4524" d="M0,6l8-6l8,6H7.787l0.206-4.409V5.84L0,6z"></path>
                <rect x="2" y="5" width="12" height="9"></rect>
            </svg>
        </a>
</div>
<ul class="editorial-navigation__breadcrumbs background-primary">   
        <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.lutontoday.co.uk/sport/football"  title="Football" >Football</a>
</li>
            <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.lutontoday.co.uk/sport/football/luton-town"  title="Hatters" >Hatters</a>
</li>
                                    </ul>
	
    	
	<ul class="editorial-navigation__contextual tint-30">
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.lutontoday.co.uk/hatters-stats"  title="Hatters Stats" >Hatters Stats</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.lutontoday.co.uk/sport/football/non-league"  title="Non League" >Non League</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.lutontoday.co.uk/sport/football/local"  title="Local" >Local</a>
		</li>
	</ul>
	
    	<ul class="editorial-navigation__link-tree background-primary hover-links-shade-50">
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.lutontoday.co.uk/news"  title="News" >News</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lutontoday.co.uk/news/transport"  title="Transport" >Transport</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lutontoday.co.uk/news/crime"  title="Crime" >Crime</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lutontoday.co.uk/news/education"  title="Education" >Education</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lutontoday.co.uk/news/business"  title="Business" >Business</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lutontoday.co.uk/news/politics"  title="Politics" >Politics</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lutontoday.co.uk/news/environment"  title="Environment" >Environment</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lutontoday.co.uk/news/health"  title="Health" >Health</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lutontoday.co.uk/news/your-say"  title="Your Say" >Your Say</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lutontoday.co.uk/news/opinion"  title="Opinion" >Opinion</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lutontoday.co.uk/news/offbeat"  title="Offbeat" >Offbeat</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.lutontoday.co.uk/sport"  title="Sport" >Sport</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lutontoday.co.uk/sport/football"  title="Football" >Football</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lutontoday.co.uk/sport/cricket"  title="Cricket" >Cricket</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lutontoday.co.uk/sport/rugby"  title="Rugby Union" >Rugby Union</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lutontoday.co.uk/sport/more-sport"  title="More Sport" >More Sport</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.lutontoday.co.uk/whats-on"  title="What's On" >What's On</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lutontoday.co.uk/whats-on/music"  title="Music" >Music</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lutontoday.co.uk/whats-on/theatre-and-comedy"  title="Theatre & Comedy" >Theatre & Comedy</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lutontoday.co.uk/whats-on/arts"  title="Arts" >Arts</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lutontoday.co.uk/whats-on/tv-and-film"  title="TV & Film" >TV & Film</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lutontoday.co.uk/whats-on/eating-out"  title="Eating Out" >Eating Out</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.lutontoday.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lutontoday.co.uk/lifestyle/nostalgia"  title="Nostalgia" >Nostalgia</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lutontoday.co.uk/lifestyle/family"  title="Family" >Family</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lutontoday.co.uk/lifestyle/tech"  title="Gadgets & Tech" >Gadgets & Tech</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lutontoday.co.uk/lifestyle/outdoors"  title="Outdoors" >Outdoors</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lutontoday.co.uk/lifestyle/travel"  title="Travel" >Travel</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.lutontoday.co.uk/read-this"  title="Read This" >Read This</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
	</ul>
	
</nav>
<script type="text/javascript" async="async" src="/assets/script/modules/scotsman/coremetrics-navigation.min.js?v=361"></script>
        
      	</div>
</div>				   					 
			        
      </header>                  
			    
				    				   	 	

<div class="slab slab--wide leaderboard-ad ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotTopBanner" class="ad-gpt adGPTTag">
            </div>
                              
                            <div id="adSlotWallpaper" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
          
                        <div class="essentials main-content" role="main">
            <div class="container main-container">

                          
    <div id="taboola-above-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-above-article-thumbnails" class="taboola"></div>
        
      <main role="main" id="main" class="main">
		  <div class="logger" style="display:none;">
    <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.8412159&amp;d=/2.4429/2.37959/2.37953/2.37951';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>  </div>
<article role="article" class="article" data-require="modules/article-responsive">
	<header class="article-header">
			<h1 class="article-header__title">Hatters boss relishing his striker selection poser</h1>
		
					<figure class="article-header__lead-image-container">
				
								
        <div class="article-header__image-gallery-container">
    				    					<img class="article-header__lead-image cld-responsive" alt="Elliot Lee rifles over the top for Luton" data-src="https://res.cloudinary.com/jpress/image/fetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/https://www.lutontoday.co.uk/webimage/1.8412158.1520873512!/image/image.jpg" src="data:image/png;base64,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"
    					title="Elliot Lee rifles over the top for Luton" />
    				
                    </div>

				<div id="adSlotInImage" class="ad-gpt adGPTTag"></div>

        
				    				<figcaption class="article-header__lead-image-caption">
                Elliot Lee rifles over the top for Luton
    				</figcaption>
							</figure>
		
			</header>
			<aside class="aside article__aside">
			<div class="article__meta">
                                                				                                <!-- Article Byline -->
				<div class="article-meta__byline ">
                                        <div class="article-meta__byline-info-container">
                        <div class="article-meta__byline-name-container" title="by Mike Simmonds" rel="author">
                                                            <a href="https://www.lutontoday.co.uk/author/Mike.Simmonds1" >
                                    <h4 class="article-meta__byline-name" class="color-primary">Mike Simmonds</h4>
                                </a>
                                                    </div>
                        <div class="article-meta__byline-contact-list">
                                                                                                    <h5 class="article-meta__byline-contact-list-item">
                                <a class="article-meta__byline-contact-list-item-link" href="mailto:mike.simmonds@jpress.co.uk">Email</a>
                            </h5>
                                                </div>
                     </div>
				</div>
								<!-- Article Timestamp -->

				
                
								
				<div class="article-meta__timestamp article-meta__timestamp--same-day">
                    <time class="article-meta__timestamp-item" datetime="Monday 12 March 2018" pubdate="">
                        <span class="article-meta__timestamp-label">Published:</span>
                        <span class="article-meta__timestamp-time">16:51</span>

                                                    <span class="article-meta__timestamp-date">Monday 12 March 2018</span>
                                            </time>

                    					
				</div>				
		</div> 
	</aside>		<section class="article-section">
		
                          


	<script type="text/javascript" src="/assets/script/minified/jpdna.sharetool.min.js?v=361"></script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-shareWidget.js?v=361"></script>

		
		<div class=" article-sharetool article-sharetool--small">
		<div class="article-sharetool__title">Share this article</div>
		<ul id="shareTool" class="article-sharetool__list">
	                    <li class="article-sharetool__item">
            <a role="button" 
	title="Share on Facebook"
	class="article-sharetool__facebook" 
	href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lutontoday.co.uk%2Fsport%2Ffootball%2Fluton-town%2Fhatters-boss-relishing-his-striker-selection-poser-1-8412159"
	target="_blank"
	data-provider="facebook"
	data-base-share-url="https://www.facebook.com/sharer/sharer.php?u="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="https://www.lutontoday.co.uk/sport/football/luton-town/hatters-boss-relishing-his-striker-selection-poser-1-8412159">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-facebook article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" 
			xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			<path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  
			l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   
			M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
			style="fill-rule:evenodd;clip-rule:evenodd;fill:#3A589B;"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 		width="28" height="28" viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
			<g>
				<path id="f_1_" style="fill:#fff;" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
					c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
					v20.341H37.29v27.585h23.814v70.761H89.584z"/>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
             <a role="button" 
    title="Share on Twitter"
	class="article-sharetool__twitter"
	href="https://twitter.com/intent/tweet?text=Hatters+boss+relishing+his+striker+selection+poser&url=https%3A%2F%2Fwww.lutontoday.co.uk%2Fsport%2Ffootball%2Fluton-town%2Fhatters-boss-relishing-his-striker-selection-poser-1-8412159"
	target="_blank"
	data-provider="twitter"
	data-base-share-url="https://twitter.com/intent/tweet?text="
	data-window-height="300"
	data-window-width="500"
	data-tweet-text="Hatters boss relishing his striker selection poser"
	data-share-link="https://www.lutontoday.co.uk/sport/football/luton-town/hatters-boss-relishing-his-striker-selection-poser-1-8412159">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-twitter article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" 
			 xmlns:xlink="http://www.w3.org/1999/xlink">
			<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#598DCA;" d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  
			l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  
			c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  
			c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  
			c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  
			C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  
			c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  
			c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  
			c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  
			c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  
			C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="28" height="28" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
						c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
						c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
						c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
						c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
						c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
						c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share via email"
	class="article-sharetool__email"
	href="mailto:?subject=Hatters boss relishing his striker selection poser&body=https://www.lutontoday.co.uk/sport/football/luton-town/hatters-boss-relishing-his-striker-selection-poser-1-8412159"
	data-provider="email"
	data-base-share-url="mailto:?"
	data-email-subject="Hatters boss relishing his striker selection poser"
	data-email-body="https://www.lutontoday.co.uk/sport/football/luton-town/hatters-boss-relishing-his-striker-selection-poser-1-8412159">
		<span class="article-sharetool__icon">
			<svg class="article-sharetool_icon--jpdna" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		            viewBox="0 0 34 34" s xml:space="preserve">
			<path class="st0" fill="#7F807E" d="M17,34c9.4,0,17-7.6,17-17c0-9.4-7.6-17-17-17C7.6,0,0,7.6,0,17C0,26.4,7.6,34,17,34"/>
			<g>
		        <g>
		            <path fill="#FFFFFF" class="st1" d="M26.7,9.7c0,4.9,0,9.7,0,14.6c-6.5,0-12.9,0-19.4,0c0-4.9,0-9.7,0-14.6C13.8,9.7,20.2,9.7,26.7,9.7z
		                M9.6,11.1C9.6,11.1,9.7,11.1,9.6,11.1c2.3,2.3,4.5,4.6,6.8,6.9c0.3,0.3,0.9,0.3,1.3,0c2.3-2.3,4.5-4.5,6.8-6.8c0,0,0,0,0-0.1
		                C19.5,11.1,14.6,11.1,9.6,11.1z M9.6,23c4.9,0,9.8,0,14.8,0c-1.6-1.7-3.2-3.3-4.9-5c0,0,0,0.1-0.1,0.1c-0.3,0.3-0.6,0.6-0.8,0.8
		                c-0.9,0.9-2.3,0.9-3.2,0c-0.3-0.3-0.6-0.6-0.9-0.9c0,0,0,0-0.1-0.1C12.9,19.6,11.3,21.3,9.6,23z M8.7,12c0,3.3,0,6.6,0,10
		                c1.6-1.7,3.3-3.3,4.9-5C11.9,15.3,10.3,13.7,8.7,12z M20.5,17c1.6,1.7,3.2,3.3,4.8,5c0-3.3,0-6.6,0-9.8
		    	        C23.7,13.8,22.1,15.4,20.5,17z"/>
		        </g>
			</g>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="28" height="28" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
			<g>
				<g>
					<g>
						<path style="fill:#fff;" d="M30,92c-8,0-13,0.667-15,2s-2.333,2.833-1,4.5s4.667,4.5,10,8.5c2.667,2,4.667,3.667,6,5l226,172
							l226-171l5-5c5.333-4,8.833-6.833,10.5-8.5s1.5-3.333-0.5-5s-7-2.5-15-2.5H241H30z"/>
						<path style="fill:#fff;" d="M0,132v254c0,7.333,3,14.833,9,22.5S21,420,27,420h458c6,0,12-3.833,18-11.5s9-15.167,9-22.5V132
							L256,328L0,132z"/>
					</g>
				</g>
			</g>
		</svg>
	</span>
</a>            </li>
        		</ul>
	</div>
		<script type="text/javascript">
		window.onload = function () {
			$('div[class^="article-sharetool"] a').sharetool();
		};
		var requestParam = "$m.request.httpRequest.getParameter('articleId')";
		var index = requestParam.indexOf("-");
		var conversionEventParam = "ContentId(1.8412159)";
		var pointIndex = conversionEventParam.indexOf(".");
		var articleID = conversionEventParam.substring(pointIndex + 1, conversionEventParam.length - 1);
	</script>
        
      				    									</section>
	
			<ev-paywall modal-size="md" modal-keyboard=“true” modal-backdrop="true"></ev-paywall>
	
	<section class="article-content" >
				
		<!-- Comments CTA -->
						<!-- END Comments CTA -->

        
    <div class="p402_premium">
		<h3 class="article-content__lead"><!--PSTYLE=$ID/[No paragraph style]--><p>Luton chief Nathan Jones faces a tough call as to who he will pick to start upfront alongside Danny Hylton at Coventry City tomorrow night.</p></h3>

				<p>With James Collins suspended, Elliot Lee came into the side against Accrington on Saturday and scored on his first appearance since being injured against Wycombe on January 30.</p><div class="p402_hide">
<blockquote class="article-pullquote" id="pullquote-0">
<h2 class="article-pullquote__quote">That&rsquo;s what we want though, we want those conundrums, we want that competition for places.</h2>

<cite class="article-pullquote__cite">Nathan Jones</cite>
</blockquote>

</div><div class="p402_hide">
                            <div id="adSlotTead" class="ad-gpt adGPTTag">
            </div>
            </div><p>However, Collins had notched four times in his previous four games until seeing red at Cambridge United, as Jones said: “It was a real bonus his (Lee’s) performance and getting the goal.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>“He had a number of opportunities and looked dangerous all afternoon. </p><div class="p402_hide">
    <div id="taboola-mobile-mid-article-text-links-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-mid-article-text-links" class="taboola"></div>
</div><p>“It was surprising he didn’t get more than one, as he had another three opportunities when he cut inside on that right foot and he’s normally deadly with it.</p><p>“He put one into the keeper’s hands a couple wide or over the bar, so he showed what a threat he is.</p><p>“We’re delighted to have him back as we haven’t seen him since Wycombe and he has been a miss for the squad, he really has.</p><p>“That’s what we want though, we want those conundrums, we want that competition for places.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody2_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>“The trouble is we haven’t had that lately, we’ve had people injured.</p><p>“(Scott) Cuthbert’s been out, (Alan) McCormack’s been out, (Johnny) Mullins has been out, Elliot Lee’s been out, (Danny) Hylton’s been out, (Harry) Cornick’s been out, so we haven’t had that.</p><p>“So with competition it’s about winning games and having those options, not just the starting 11, but the options to come off the bench as well and change a game and that’s what we like.”</p><p>With Cuthbert on the bench and Luton going five games without keeping a clean sheet, when asked if either he or McCormack could come back in to add some experience to Town’s ranks at the Ricoh Arena, Jones added: “I think everyone’s in contention and Scotty is a good experienced one, we’ve missed that in recent weeks.</p><div class="p402_hide">
                            <div id="adSlotArticleBody2_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody3_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>“In the early part, we still kept the momentum going and we won games, regardless of who we were playing at centre half.</p><p>“People like Mullins came in and did fantastically well and Glen Rea, but we’ve missed that leadership, of course we have.</p><p>“And McCormack we’ve missed all season because we brought him in to be just that and the injuries that he’s had has means he hasn’t been.”</p><div class="p402_hide">
                            <div id="adSlotArticleBody3_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div>
        
    </div>
    <script type="text/javascript">
    try { _402_Show(); } catch(e) {}
    </script>
		<span id="article__content-bottom"></span>

			</section>
	<section class="section article__section">
		<div class="second-slot">
					
                              <span class="nativeAdArticle" style="float: left;"
        data-size="1x2"
        data-unitname="/3948/luton.jp/native"	data-label="Article"
        data-categories="" data-status="enabled"
        data-dfpId="8057" data-overlay=""
        data-dfpSiteCode="luton.jp"
        data-isResponsiveSite="true"
        >
    </span>
                  
    <div id="taboola-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-below-article-thumbnails" class="taboola"></div>
                  
    <div id="taboola-mobile-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-below-article-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside4" class="ad-gpt adGPTTag">
            </div>
                    
      					</section>

</article>
			<script type="text/javascript" src="/assets/script/minified/article-responsive-min.js?v=361"></script>
	
	<script type="text/javascript" src="/assets/script/minified/sharetool-animation.min.js?v=361"></script>
</main>
<!-- thirdSlot -->
<aside class="article-aside">
	<div class="third-slot article-third-slot">
	
                          
                            <div id="adSlotAside1" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside2" class="ad-gpt adGPTTag">
            </div>
                              
			    
				    						<div id="trendingStoriesContainer1"></div>
<script type="text/javascript">
    
	jQuery('#trendingStoriesContainer1').load('/ajax?action=loadTrendingNowChartbeat&id=7.221884.1519194845', function(response) {

  		var trimmedResponse = jQuery($.trim(response.replace(/[\t\n]+/g,'')));
		var show_slab_title = trimmedResponse.contents().length;

		if(show_slab_title > 0) {
			jQuery("#slab_title_trendingnow").show();
		} else {
			jQuery("#slab_title_trendingnow").hide();
		}
		$(".js-ellipsize").ellipsize();
		$(".js-unveil").unveil();
		if($.cloudinary !== undefined) {
			$.cloudinary.responsive();
		}
	});
</script>				    				 
			                  
    <div id="taboola-right-rail-thumbnails-recirc-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails-recirc" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=361"/>
	<section id="dynamic-yield" class="dynamic-yield">
		
		<div class="dy">
			<div class="dy-header"></div>
			<ul class="dy__items">
				<div class="editorial-dynamicyield">
				</div>
			</ul>
			<div class="dy-footer"></div>
		</div>
		
	</section>
                  
    <div id="-title" class="taboola-right-rail__title"></div>
    <div id="" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=361"/>
	<div class="promotional-dynamicyield">
	</div>
                  
                            <div id="adSlotAside3" data-sticky="true" class="ad-gpt adGPTTag">
            </div>
                    
      	</div>
</aside>
<script type="text/javascript">
	if(typeof JP != "undefined" && typeof JP.DartAdverts != "undefined" && typeof JP.DartAdverts.postscribeAdverts == "function") {
		JP.DartAdverts.postscribeAdverts();
	}
</script>
</div>

        </div>
            
            
                          
			    
				    				   	 	

<div class="slab slab--bottommobilebanner ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotBottomBanner" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  	<script src="/assets/script/vendor/cloudinary/jquery.cloudinary.min.js?v=361"></script>
	<script type="text/javascript">
		var cld_breakpoints = function(width) {
	        return 100 * Math.ceil(width / 100);
	    };

	    $.cloudinary.config({breakpoints: cld_breakpoints, responsive_use_breakpoints: true, responsive_debounce: 200});
	    $.cloudinary.responsive();
	</script>
<script type="text/javascript">
	var JP = JP || {};
	JP.nativeContentPropertyId = "NA-LUTOTODA-11237165";
	JP.currentPageName = "Luton Town".toLowerCase();
</script>

	
        <script async="async" src="//cdn.mediavoice.com/nativeads/script/jpress/native-ads-live.js?v=361"></script>


<script type="text/javascript" src="/assets/script/modules/mobileBottomBannerStickyRes.js?v=361"></script>




                          <footer  role="footer" >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="footer-social">
	
                          
			    
				    				   	 	<div class="footer-social__links">
	
                          <h3 class="footer-social__title" title="Follow Us On">Follow Us On</h3>
<ul class="footer-social__links-list">


		<li class="footer-social__links-item footer-social__links-item--facebook">
	    <a href="https://www.facebook.com/heraldandpost" rel="nofollow" title="Facebook" target="_blank">
    <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"
    />
    </svg>

    </a>
</li>

		<li class="footer-social__links-item footer-social__links-item--twitter">
	    <a href="https://twitter.com/lutonnews" rel="nofollow" title="Twitter" target="_blank">
     <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
    />
    </svg>
    </a>
</li>


</ul>        
      </div>
				    				 
			        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation">
	
                          <nav  role="nav" >
	
                          
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--main">
	
                          <h3 class="footer-navigation__title" title="Explore">Explore</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.lutontoday.co.uk/news"  title="News" >News</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.lutontoday.co.uk/sport/football/luton-town"  title="Luton Town FC" >Luton Town FC</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.lutontoday.co.uk/sport"  title="Sport" >Sport</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.lutontoday.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.lutontoday.co.uk/whats-on"  title="What's On" >What's On</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--more">
	
                          <h3 class="footer-navigation__title" title="More from the Luton Today">More from the Luton Today</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.lutontoday.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://premiernewspapers.newsprints.co.uk/banr/LHP/http://premiernewspapers.newsprints.co.uk/banr/LHP"  title="Buy a Photo" >Buy a Photo</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.lutontoday.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.lutontoday.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.lutontoday.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.lutontoday.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.lutontoday.co.uk/dating"  title="Dating" >Dating</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://local.lutontoday.co.uk"  title="Local Guide" >Local Guide</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.lutontoday.co.uk/public-notices"  target='_blank' title="Public Notices" >Public Notices</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.caresuperstore.com/?utm_source=JP_footer&utm_medium=jp_footer_link"  target='_blank' title="Mobility Aids" >Mobility Aids</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://localreaderoffers.co.uk"  target='_blank' title="Reader Shop" >Reader Shop</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.lutontoday.co.uk/must-read"  title="Must Read" >Must Read</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.lutontoday.co.uk/read-this"  title="Read This" >Read This</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--useful">
	
                          <h3 class="footer-navigation__title" title="Useful Links">Useful Links</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.lutontoday.co.uk/contact-us"  title="Contact Us" >Contact Us</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.jplocalbusiness.co.uk/?ref=LUTT&utm_source=luton-today&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  title="Advertise My Business" >Advertise My Business</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&utm_source=lutontoday.co.uk&utm_campaign=footer&utm_term=ros"  title="Advertise a Job" >Advertise a Job</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="http://www.jplocalbusiness.co.uk/book-online?ref=LUTT&utm_source=luton-today&utm_medium=news-site-referral&utm_term=ros&utm_content=place-your-ad&utm_campaign=footer"  target='_blank' title="Place your Ad" rel='nofollow'>Place your Ad</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.localsubsplus.co.uk/BLN"  title="Subscribe" >Subscribe</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/readers-charter"  target='_blank' title="Readers Charter" >Readers Charter</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      </nav>        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
        
        	            	            	<p class="footer-legal__text">©
				<span id="footer-year"> 2018
				</span>									
			Johnston Publishing Ltd. All rights reserved.</p>
                  
                        	<ul class="footer-legal__links">
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/terms-conditions"  target='_blank' title="Terms and Conditions" >Terms and Conditions</a>
		</li>
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/disclaimer"  target='_blank' title="Disclaimer" >Disclaimer</a>
		</li>
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/cookies-policy"  target='_blank' title="Cookies Policy" >Cookies Policy</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
      </footer>        
      
<script async="async" src="/assets/script/bundles/footer.bundle.min.js?v=361"></script>
        
              
                          
        
      
            
                          
        
        	            	            	
				
				<!-- START Nielsen Online SiteCensus V6.0 -->
				<!-- COPYRIGHT 2011 Nielsen Online -->
				<script type="text/javascript">
				  (function () {
					var d = new Image(1, 1);
					d.onerror = d.onload = function () {
					  d.onerror = d.onload = null;
					};
					d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
				  })();
				</script>
				<noscript>
				  <div>
					<img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&amp;cg=0&amp;cc=1&amp;ts=noscript"
					width="1" height="1" alt="" />
				  </div>
				</noscript>
				<!-- END Nielsen Online SiteCensus V6.0 -->
				
			
                  
              
          
</body>
</html>
